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Lesson 4 - Creating a Text Document Using WordPad

OBJECTIVES:  To learn the basics of word processing programs and to create a document in WordPad

from Microsoft Windows.

A word processing program is the digital replacement for a typewriter. NotePad and WordPad are
included with the Windows operating system.  They are both text-editing programs to create and edit
documents like letters and memos.  

• NotePad does not have text-formatting features.  
• WordPad has limited text-formatting features. The icons and features in WordPad are similar to

those of more advanced processing programs. 

• Microsoft Word. This is a full featured document editing program and must be purchased. 

HOW TO ACCESS WORDPAD

Click on the Start button on the left side of the taskbar to open the Start window.

Click on the WordPad icon in the left column of the Start window.

Note:  If you don’t see the WordPad icon displayed in the Start menu on your home computer, click

on Start, then mouseover All Programs, then click on Accessories, and then click on WordPad.

HOW TO CREATE A DOCUMENT

When you open WordPad, it displays a blank document, where text can be entered.

The blinking cursor (the vertical line that blinks on and off) in the upper left corner shows
where the text you type next will appear.  Text includes letters, words, numbers, characters,
sentences, paragraphs, etc.

WordPad is set up to create a document that will fit on regular letter-size paper.  Even though the text
you type seems wider or narrower than letter-size paper, the program will fit the text into the designated
margin settings.  As you type text into the document, keep typing past the right margin and even past the

right edge of the screen.  As you type, the text will automatically word wrap, wrapping the text to the

next line.  Press the Enter key only when starting a new paragraph.

To indent a paragraph, put the cursor at the beginning of the paragraph and press the Tab
key at the left of the computer keyboard.

When your document covers more than one page, the program will automatically add additional pages.

HOW TO USE THE CURSOR

• The cursor can be moved to another location by pressing any of the following keys: the
spacebar, the tab key, the backspace key, the delete key, an arrow key, or by using the mouse.

• When you move the mouse, the blinking cursor stays put and the mouse pointer becomes

an I-beam.
• Once you have a document with text, place the I-beam pointer where you want the cursor to be and

then click.  The blinking cursor will appear where you clicked.
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UNDERSTANDING THE TITLE BAR

At the top is the title bar and it is divided into sections.  The sections from left to right are the WordPad

icon, the Quick Access toolbar, the title of the program, and the Minimize, Maximize, and “X” buttons.

1. The WordPad icon has a drop-down menu of standard commands for moving or resizing
a window.  Click on the button to see the commands.

2. The Quick Access toolbar can be customized with the commands that are used frequently.

The commands are represented by icons.  Mouseover each icon to see what function it performs.
What displays at the Training Center may be different than what displays on your home computer.

Save - allows you to save your document
Undo - undo the last action
Redo - repeats the last action

Click on the arrow to the right of the Quick Access toolbar to access the Customize Quick Access

toolbar window.  Here you can select or deselect which command(s) will be displayed.

3. The title bar has the title of the document and the name of the program.

4. The Minimize, Maximize, and “X” buttons are at the far right.

UNDERSTANDING THE WORDPAD RIBBON

Beneath the title bar is the Ribbon which contains commands for formatting and other functions.
Formatting refers to how the text in your documents looks as well as how it is arranged.  The Ribbon has

a Home tab and a View tab.  Each contains a number of buttons or icons which when clicked, allow you
to modify your document.

1. The WordPad button contains a drop-down menu of many commands.

New - creates a new document
Open - allows you to open a saved document
Save - allows you to save your document
Save As - allows you to save an existing document with a new name or format
Print - allows you to select the printer, number of copies, and other options before printing
Page setup - allows you to change page layout settings
Send in e-mail - send a copy of the document in an e-mail message as an attachment
About WordPad - states what version of Windows is installed on the computer
Exit - quit using WordPad

2. The Home tab has five sections of related commands called groups, listed along the bottom of the

Ribbon.  (If an item is black, it is usable.  If it is gray, it is not usable at the time.)
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Clipboard - a temporary holding area of items you copy or cut; it holds only one item at a time
Font - choose the font style, size, color, or apply bold, italic, or underline to the text
Paragraph - choose how text will be aligned
Insert - insert a picture, drawing, date and time, or an object
Editing - find, replace, or select all of the text in a document

3. The View tab has three groups.

Zoom - zoom in, zoom out, or zoom the document to 100% of its
normal size
Show or hide - show or hide the ruler or the status bar
Settings - choose from different word wrap options or select your preference of measurement units
for ruler and page setup

HIGHLIGHTING TEXT

One of the advantages of using a word processing program is that you can edit a document or change the

contents without recreating it.  Before you edit the text, you may need to highlight (select) the text you
want to change.

To highlight text, do the following:

1. Move the I-beam pointer to the left or right of the text you want to highlight.
2. Press and hold down the mouse with the pointer finger.
3. Drag the pointer over the text to highlight it.
4. Release the pointer finger.

HOW TO DELETE AND INSERT

1. To delete one or more letters or characters, do either of the following:

A. Use the Backspace key.  Move the I-beam pointer to the right of the text you want to delete and
click.  Press the Backspace key to erase text to the left of the cursor, one character at a time.
OR

B. Use the Delete key.  Move the I-beam pointer to the left of the text you want to delete and  click.
Press the Delete key to erase text to the right of the cursor, one character at a time.

2. To delete a word:

A. Place the I-beam pointer on top of the word and double click.

B. The word will be highlighted.

C. Press either the Backspace key or the Delete key.

Note:  If you change your mind after highlighting a word, you can deselect it by clicking outside the

highlighted area.

3. To delete more than one word or a line of text:

A. Highlight the words you want to delete.  (See the instructions above.)

B. Press either the Backspace key or the Delete key.



404 Using WordPad © 2015 Intellectual Reserve, Inc. (2 Apr 2015) Utah South Area Family History Training Center - Orem

4. To insert one or more letters or words:

A. Place the I-beam pointer where you want to insert the text and then click.

B. Type the desired letter(s) or word(s).

HOW TO USE THE UNDO AND REDO OPTIONS IN THE “QUICK ACCESS” TOOLBAR

1. To undo or redo your last action:

A. To Undo your last action, click on the Undo icon in the Quick Access toolbar.
B. To Redo your last action, click on the Redo icon in the Quick Access toolbar.

HOW TO USE THE OPTIONS IN THE “HOME” TAB OF THE WORDPAD RIBBON

Using the “Clipboard” group:

1. To cut, copy or paste:

A. To cut text so you can move it to another location, highlight the text and then do any of the
following:
• Click on Cut in the Clipboard group in the Home tab
• Right click the mouse and click on Cut in the menu
• Do a keyboard shortcut: press Ctrl + X

B. To copy text so you can paste it in another location, highlight the text and then do any of the
following:
• Click on Copy in the Clipboard group in the Home tab
• Right click the mouse and click on Copy in the menu
• Do a keyboard shortcut: press Ctrl + C

C. To paste text you have cut or copied, click in the document where you want to paste the text and
then do any of the following:
• Click on the Paste icon in the Clipboard group in the Home tab
• Right click the mouse and click on Paste in the menu
• Do a keyboard shortcut: press Ctrl + V

Using the “Font” group:

Formatting allows you to change the style of text in a document.  Multiple formatting features can be used

on text at the same time within an entire document.  For example, a title could have a large font size,

be Bold and Italic, and be centered; while the balance of the document has a smaller font size, has some text

Underlined, and is left aligned.  You can use a varrrrieeeety of formatting features when creating a

document.

1. To change the font style:

A. Highlight the text you want to change.
B. Click on the arrow to the right of the Font field.  From the drop-down menu, select a new font.

2. To change the font size:

A. Highlight the text you want to change.

B. Click on the arrow to the right of the Font Size field.  From the drop-down menu, select a size.
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3. To make the text Bold, Italic, or Underlined:

A. Highlight the text you want to change.  

B. Select B (Bold), I (Italic), or U (Underline).
C. Do the same steps to undo B, I or U.

4. To change the text color:

A. Highlight the text you want to change.

B. Click on the arrow to the right of the Text color icon.
C. Select the desired color.

Using the “Paragraph” group:

1. To align text:

A. Highlight the text you want to align.  There are four different alignment options.

1. Select Align text left to align text to the left margin.

2. Select Center to center text.

3. Select Align text right to align text to the right margin.

4. Select Justify to align text to both left and right margins.

2. To create a list using bullets:

A. Place the I-beam pointer where you want the bullets to begin.

B. Click on the Start a list icon to turn this function on.  The icon is highlighted.
C. Click on the Start a list icon to turn this function off.  The icon is not highlighted.

Using the “Editing” group:

1. To find words or characters in a document:

A. Click on Find in the Editing group in the Home tab, OR 
do a keyboard shortcut: press Ctrl + F

B. The Find window appears.
C. In the Find what search field, type the word(s) or characters you want to find.

D. Click on the Find Next button.  The word(s) or characters will be highlighted in the document.
E. To find additional instances of the same text, continue to click on Find Next.

2. To select the entire document:

A. Click on Select all in the Editing group in the Home tab.  It does not matter where your cursor

is at the time you click on Select All.  The entire document will be highlighted.
B. With the entire document highlighted, you can delete, format, or align the entire document.

HOW TO PREVIEW AND PRINT A DOCUMENT

1. To see how your document will look before you print it, click on the WordPad button, and
then mouseover Print.  In the submenu click on Print preview.
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A. Click on 100% to zoom in on the size of the document.  If the document is larger than one page, click
on Next page, Previous page, or Two pages to see more.

B. If you are ready to print, you can either click on Print, or click on Close print preview to return
to the document; and then do Step 2 below.

2. Click on the WordPad button, and then click on Print.

3. The Print window has different sections.  (The printer window at your home
may be different than what is shown here.)

A. In the Select Printer box, click on the printer to be used to highlight it.

B. The Page Range box allows you to select to print all the pages or part of
them.

C. The Number of copies box allows you to choose how many copies of the
document to print.

D. Click on the Preferences button to explore the options available there.

4. To start the printer, click on the Print button OR if you have changed your mind, click on the Cancel

button. 

HOW TO SAVE A DOCUMENT

If a document is not saved, all the information will be lost when the program is closed or the
computer is turned off.  It is wise to:

• Save it frequently while you are creating it.  Some programs automatically do this for you.  
• Save it in more than one place.  You may save additional copies of files on a USB drive.

When saving a document for the first time, the Save and Save As options are the same.  If you  make
changes to your original document, and then want to save your work under a different name or in a
different place, use the Save As option.  You will have a saved copy of your original document as well
as a copy of the document with changes.

1. Click on the WordPad button and click on Save OR click on the Save icon in the Quick Access
toolbar.

2. In the Save As window, tell the computer:

• Where to save the document - default is the My Documents folder in the
Documents library

• What to name the document - File name

Leave the Save as type setting as Rich Text Format (RTF).

3. Click on the Save button to save the file.
Further additions or edits to the document may then be saved by following the steps above.

The same document can be saved in another place, such as a USB drive.  In the Save As window,
click on Computer, then select the name for your USB drive, and then continue to follow the steps
above.


